Back to overview
Resolved

Server Migration

Jul 5, 2026 at 4:00pm UTC  –  Jul 5, 2026 at 4:30pm UTC
Affected services
ERM Database
ERM
ERM Website

Resolved
Jul 5, 2026 at 4:30pm UTC

Maintenance ended

Created
Jul 5, 2026 at 4:00pm UTC

Our bot and website will be going down for ~30 minutes to fully migrate our data to a new server. This is to improve the performance that all users experience, and we expect this to be straightforward. We will automatically begin during that time. Please note that the 30 minute window has extra time in the rare chance an unexpected issue occurs, we do not expect the full maintenance time will be that long. Thank you for using ERM.