Back to overview
Resolved

Some services are down

Aug 25, 2026 at 12:54am UTC
Affected services
ERM

Resolved
Aug 25, 2026 at 12:54am UTC

This occurred due to a failure in our DNS while updating our internal services. No services were affected during this incident.